legacypaulsavvas - Multiple issues following a website update. – Incident details

All systems operational

Multiple issues following a website update.

Resolved
Partial outage 80 %
Started 9 days agoLasted 8 minutes

Affected

Website Content (paulsavvas.me)

Partial outage from 7:04 PM to 7:12 PM

URL Redirects (paulsavvas.me)

Degraded performance from 7:04 PM to 7:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Can no longer scroll on website, banners on site are appearing twice and content text is white on white background making it illegible. We are currently investigating this incident.